Logo Audiocostruzioni VENDITA ON LINE

Oggi è 11/12/2019, 16:22


Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 1 messaggio ] 
Autore Messaggio
 Oggetto del messaggio: progetto testata
MessaggioInviato: 18/07/2012, 0:03 
Utente nuovo
Utente nuovo

Iscritto il: 17/07/2012, 23:50
Messaggi: 2
salve! mi chiamo Nytro!
è un grande piacere trovare un forum dove si tratta uno degli argomenti che mi interessano!
in pratica sto costruendo una testata, una di quelle per suonare!
ho usato un amplificatore da macchina di 320 watt, un alimentatore per pc, di 400 watt,12 volt continui, 16 ampere!
ma ho un problema!
l'ampli si accende e funziona! amplifica anche,
ma non eroga 320 watt! in pratica, vorrei metterci una cassa 4x12, costruita da me! ma non so come montare i subwoofer!
ho provato a usare una cassa singola e si sente abbastanza forte! ma lo stesso non supera nemmeno i 50 watt....
come posso fare?? dov'è l'errore???
grazie in anticipo!


Top
Non connesso Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 1 messaggio ]  Moderatori: andreabertoglio, Maramao, el_bandito

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it